Welcome, Guest

Shop Amazon.com and support the WKC | WKC T-Shirts

Author Topic: Having trouble  (Read 1391 times)

Travis

  • WKC Ambassador
  • Posts: 6537
Having trouble
« on: April 19, 2016, 06:11:16 PM »
I am trying to sign up with the wkc pics site, but am not getting the confirmation sent back to me. I have uploaded a couple pictures and can see them, but can't proceed. What am I doing wrong?

Troy

  • Statesman
  • Posts: 9309
Re: Having trouble
« Reply #1 on: April 19, 2016, 07:05:48 PM »
Are you using a yahoo email address?

For some reason yahoo rejects all of the mail sent by the pics.weberkettleclub.com
The original developer has 'officially fixed the bug' - but it still doesn't work :(

Travis

  • WKC Ambassador
  • Posts: 6537
Re: Having trouble
« Reply #2 on: April 20, 2016, 04:17:01 AM »
Yep


Sent from my iPhone using Tapatalk

2mnygrills

  • Smokey Joe
  • Posts: 88
Re: Having trouble
« Reply #3 on: April 20, 2016, 08:21:47 AM »
@Troy, I'm having the same issue of no confirmation email.  I'm using windows mail and I've checked my junk email.  Got any ideas?

Troy

  • Statesman
  • Posts: 9309
Re: Having trouble
« Reply #4 on: April 20, 2016, 09:08:42 AM »
If you guys want to PM me the email addresses you used to sign up, i can manually go in an activate the account.

Troy

  • Statesman
  • Posts: 9309
Re: Having trouble
« Reply #5 on: April 20, 2016, 02:00:34 PM »
@2mnygrills and @Travis
I marked your accounts as valid


Travis

  • WKC Ambassador
  • Posts: 6537
Re: Having trouble
« Reply #6 on: April 21, 2016, 06:24:19 AM »
Thankyou


Sent from my iPhone using Tapatalk